Seit Tagen steht WordPress 2.0 zum Runterladen bereit. Ich benutze noch die Vorversion 1.5.2. Welchen Grund gibt es nun, sich die Mühe zu machen, das OesterBlog zu aktualisieren? Ich hab bisher nur paar Artikel über das Update überflogen, aber irgendwie scheint es, dass dadurch das Theme nicht mehr funktionieren wird. Und dann würde es richtig in Arbeit ausarten, ein neues Theme auszusuchen oder zu basteln.

Gibt es richtig gefährliche Bugs im 1.5.2?
Ich habe keine hohen Ansprüche; zahlt es sich da aus, auf 2.0 umzusteigen?

2 Kommentare

  • 1. |venenum| schrieb am 9th Januar 2006 um 15:26 :

    Gibts ka Changelog, oder nur zu faul? ;)

  • 2. Lendo schrieb am 9th Januar 2006 um 20:52 :

    Es gibt Anleitungen, aber kein Changelog wie von phpBB 2.0.16 auf 2.0.17. Das is mehr wie ein Umstieg von Office 97 auf 2000. ;)

    Achja, apropos phpBB… *g*

Hinterlasse einen Kommentar

XHTML: Du kannst folgende Tags nutzen: <a href="" title=""> <abbr title=""> <acronym title=""> <blockquote cite=""> <code> <em> <strong>